CXM - Login temporarily compromised – Incident details

All systems operational

Login temporarily compromised

Resolved
Operational
Started 9 months agoLasted about 2 hours

Affected

Login

Major outage from 6:32 PM to 8:05 PM, Under maintenance from 8:05 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    We experienced instability that affected access and navigation on the platform.

    We identified that an internal error prevented access to the system from working correctly, which ended up taking the login offline for a period of time. Our team acted quickly, adjusted the necessary settings and restored full functionality of the platform.

    We've also made improvements to prevent this type of situation from happening again.

    ✅ 100% normalized access and navigation
    ✅ Operational product

    We continue to monitor and thank you for your understanding.

  • Monitoring
    Monitoring

    Access resumed, the system may still be slow at times, our team continues to work on the definitive correction.

  • Investigating
    Investigating

    We have received alerts that some users are having difficulty accessing the platform. Our team is already working on the case and we will provide updates in the next few minutes.