CXM - Login temporarily compromised – Incident details

All systems operational

Login temporarily compromised

Resolved
Operational
Started 10 months agoLasted 8 days

Affected

Login

Operational from 7:37 PM to 7:38 PM, Major outage from 7:38 PM to 9:57 PM, Operational from 9:57 PM to 8:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Problem solved, we will continue to monitor the results of the actions taken!

  • Identified
    Identified

    The generator of the identified problem, the team is already working on the correction.

  • Investigating
    Investigating

    We have identified, through alerts, that some users are experiencing instability when logging into the platform. Our technical team is already investigating the cause and working to resolve it as soon as possible. We will keep you updated as soon as we have news.